云端服务异常
Incident Report for Bambu Lab CN
Resolved
确认各服务恢复正常
Posted Mar 29, 2023 - 09:11 UTC
Update
解决方案上线,观察状态
Posted Mar 29, 2023 - 09:09 UTC
Update
确认异常服务范围为绑定和远程打印功能
Posted Mar 29, 2023 - 08:35 UTC
Investigating
从2023/3/29 16:07开始,云端基础服务组件异常,导致包括机器绑定、远程打印功能无法正常工作。我们的工程师正在解决。
Posted Mar 29, 2023 - 08:07 UTC
This incident affected: 打印机 (打印机绑定, 云端打印, 远程控制, 远程视频).