中国大陆部分区域云端服务访问异常

Incident Report for Bambu Lab CN

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 14:58 UTC

Monitoring

- 08:11:阿里云反馈域名解析服务已恢复
Posted Jun 06, 2025 - 01:15 UTC

Identified

- 02:57:因阿里云域名解析服务异常,部分用户无法正常访问云服务 https://status.aliyun.com/#/eventDetail?eventId=27
- 03:50:恢复了官网、MakerWorld 等系统的正常访问
- 如您发现无法发起云端打印,请先切换到局域网模式
- 后续进展会在该事件中及时同步
Posted Jun 05, 2025 - 19:00 UTC
This incident affected: bambulab.cn, makerworld.com.cn and 打印服务 (云端打印).